Error rates are improving, but AWS is still struggling to get everything completely back online and working as normal. We're continuing to monitor until the incident is fully resolved.
Posted Dec 07, 2021 - 23:13 EST
Update
Some features and functionality have come back online, but we're still seeing elevated error rates on the platform as we monitor, so we're continuing to keep an eye on things as AWS fully recovers from this outage.
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 15:56 EST
Update
Certain services appear to be coming back online intermittently. We will continue to monitor the situation while system access is improving.
Posted Dec 07, 2021 - 15:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 13:26 EST
Investigating
We're monitoring an outage with Amazon's Web Services. This interruption may affect your ability to login to RebelGive, your ability to interact with GivingFlows, and possibly scheduled gifts.
We will continue monitoring the situation and will post updates here as we have them. To keep up to date yourself, visit https://status.aws.amazon.com
Posted Dec 07, 2021 - 13:23 EST
This incident affected: GivingFlows, Control Center, Credit Card Payment Processing, and ACH Payment Processing.