Unavailable Transaction Data in Transfers

Incident Report for RebelGive

Resolved

This incident has been resolved.
Posted Mar 11, 2021 - 10:07 EST

Identified

Our processing partners are actively working to resolve the issue with transaction details not displaying for some transfers on March 2nd. Will continue to update as we learn more re: timing and resolution details.
Posted Mar 10, 2021 - 13:19 EST

Update

Our processing partners have escalated the issue and we should have another update within 24-48 hours.
Posted Mar 08, 2021 - 15:27 EST

Investigating

We're looking into an issue where transfers completed successfully as normal on March 2nd, but the related transaction details for that day's transfer are currently not available for RebelGive to display from our processing partners. We're also investigating a couple other reports from surrounding dates just to be sure there were no other issues we need to track down.

We're actively working with our processors to determine the cause of the issue and hopefully resolve it so we can display the transaction data for you in the Control Center. All other transaction displays are unaffected and available under the main transactions tab, etc. It is just the connecting display of them under the particular transfer which is currently unavailable.

We will post updates here as we have them.
Posted Mar 08, 2021 - 14:55 EST
This incident affected: Control Center.